• Why does my Ecobee disconnect intermittently?
    SUMMARY Ecobee devices connected to Plume Network disconnect intermittently APPLIES TO All Ecobee Device FW version CAUSE Plume Networks optimize on a regular basis to ensure a location is function...
  • How do I best set up Sonos in the Plume network?
    We recommend that you connect one, and only one, of the Sonos devices via Ethernet to one of the Plume Pods and have the rest of your Sonos devices connect via wireless to the network. This enables...
  • Sonos disconnects from my Plume network.
    There are some interoperability issues with Sonos when we switch the channels in the Plume network as part of the optimization process. Sonos devices are not able to accept these Channel Switch Ann...
  • Is my Pod working?
    If the Plume Pod is working, the LED light is off. The best way to verify the status of your Pods is through the Plume App. Select Settings on the menu on the top-left of the home screen. Under th...
  • What do I need to do when Plume service becomes unavailable?
    If your App shows that all of your Pods are offline or are RED, check the following: 1. Your gateway Pod is connected to the modem (or gateway router) by Ethernet cable. Make sure that the Etherne...
  • I cannot find the network name on my Wi-Fi network list.
    All network lists are ordered alphabetically. If you cannot find your network, please visit your Plume App, go to Settings in the menu and verify your Wi-Fi network name. If you still don’t find th...
  • My Wi-Fi connection is slow.
    Here's what could be slowing you down: One or more Pods are too far away from another Pod. Check if any of the LED of the Pods is pulsing. Make sure that you have one Pod connected in every room a...
  • I lost my internet connection.
    Nobody likes to be without a connection to the internet. Let's find out what's causing the problem. Verify that your device is connected to the Plume WiFi network by going to your device Wi-Fi co...
  • I cannot connect my device to the network.
    Make sure Wi-Fi on your device is ON and that you can see your Wi-Fi network name on your device. If you can't find your Wi-Fi network name, please visit your Plume App, go to Settings on the menu...